User Login    
 + Register
  • Main navigation


Lost Password?

Register now!
Fast Search
Slow Search
Google Ad

Message Icon:*
URL  Email  Images  Inside images  Smiley Flash WIKI link  Source code  Quote

Bold Italic Underline Linethrough    SAMPLE

Enable Smiley 
Enable Xoops Code 
Enable line break (Suggest to turn off if HTML enabled) 
Re: Does the login problems persist?

by KevSTer on 2009/9/6 7:52:08

I have tried several attempt's to login, it say's ive logged in but I cannot post
Re: Does the login problems persist?

by danielblues on 2009/8/23 23:18:50

Thanks for the feedback mate.
From my knowledge, the wrong MTU could lead a lower network performance. But we are always learning new stuff, if you set the old value you are unable to login?

Thanks again.

Re: Does the login problems persist?

by racetech on 2009/8/14 18:40:12

danielblues, I do not want to celebrate to early about my victory, seems I can Login and stay logged in from home know.

Will report back if it stayes this way.

At the end of the day it seems to be the Max MTU setting on my ADSL connection, it was 1492 and is now 1482 if this means anything to Aus internet.
Re: Does the login problems persist?

by ddgonzal on 2009/6/28 21:50:40

I'm willing to bet it's the old problem: Norton and other Internet "security" programs, OR browser settings that mess with cookie handling. There was good indication that was the cause.

But the new site settings about caching, and cookie expiration, are making it happen more often.

My advice: Use a modern (more secure) browser, and let it handle cookies without any special settings or Internet Security programs interfering. You don't need the newest browser, but either latest or next to last version should be safe.
Re: Does the login problems persist?

by danielblues on 2009/6/27 22:18:58


The old site was running Xoops 1.3.10, the current is runing, and the 2.3.3 ... I've searched all the forums, and tried most of the solutions to similar problems, but it continues to elude me
I've not compared all the session code from one version to another, I'm still trying simpler solutions.

I'm logged in the dev site and you are still listed as on-line, with a valid session, weired.