User Login    
 + Register
  • Main navigation
Login
Username:

Password:


Lost Password?

Register now!
Fast Search
Slow Search
Google Ad


   All Posts (TRU_DAT)


(1) 2 3 4 ... 11 »


Re: Ca Alternator wireing Help
Just can't stay away
Joined:
2011/11/20 7:19
From A.C.T
Group:
Registered Users
Posts: 111
Offline
Thanks heaps for all of the help everyone, so I just searched on mine then and in the photo above it's a different set up to mine, I think I found where the earth cable goes I will try attach a photo of the back of my alt to show, iand I've ran a 6mm cable from the battery to the alt with a 100 amp fuseable link in it like u suggested dd as well as a thick wire for the Alt earth, at least where I think the alt earth is, found a bolt hole that doesn't seem to have a purpose so tried it out, I ran the ute and checked my volts, my battery was at 13 before I started it, it climbed to 13,52 but wouldn't go further when I turned off it dropped to 13 again slowly. Spoke to my mate who's and elec with a little know how and he said he still thinks the alt is rooted and that it should be instanly jumping to near 14.5 volts not climbing

Posted on: 2015/3/29 11:06

Edited by TRU_DAT on 2015/3/29 11:33:04
Transfer the post to other applications Transfer


Re: Ca Alternator wireing Help
Just can't stay away
Joined:
2011/11/20 7:19
From A.C.T
Group:
Registered Users
Posts: 111
Offline
Well I pretty much have it wired sweet then, I have about a 4 or 5 mm wire for the S wire, and I have a standard 1200 cluster with the charge lamp on the taco and its Turing on but not off, so Im assuming I have the charge lamp has a 12v feed from the Supply for the gauges and warning lights. The only part I don't have off this is and earth wire. I can't find anywhere to put one too either ? My block is earthed tho if that makes a difference ? What style connector is the earth ? A bolt end ? I'll try state my ute and rev it tho like u said

Posted on: 2015/3/29 4:16
Transfer the post to other applications Transfer


Ca Alternator wireing Help
Just can't stay away
Joined:
2011/11/20 7:19
From A.C.T
Group:
Registered Users
Posts: 111
Offline
So the problem I have is my alt isn't chargeingi have a ca18det in my 1980 ute, I'm haveing problems wiring it up correctly the owner before me had the volt reg still connected so I have dis connected that and ran the red and White wire ( the charge lamp wire) into the bottom of the Alt as well as a white power wire, the top of the alt has the White and red main power into the connector. What's happening is when I start the ute the charge lamp light stays on and the volts on the battery don't reach past 12 volts. What am I doing wrong ? Should the power into the bottom of the alt be a ign source wire ? I checked the thread about IR alt wireing but still not sure what I'm missing

Posted on: 2015/3/28 7:13
Transfer the post to other applications Transfer


Re: Relay Help
Just can't stay away
Joined:
2011/11/20 7:19
From A.C.T
Group:
Registered Users
Posts: 111
Offline
Yeah I read the alt wireing thread but I'm not understanding it, I have disconnected the red and white wire from the volt reg conector and ran it straight into the bottom of the alt but I read something about the white black wire, should I splice it into the red and white wire? I'm a little lost, I can't be certain what alt I have but I belive its a hitachi. Also I just played around with that relay and, I THINK I KNOW WHAT IT IS !!!! A top gear switch relay' as I put a test light to the top gear switch wire and had no light then pluged in the relay and had light and could hear the relay clicking

Posted on: 2015/3/28 6:47
Transfer the post to other applications Transfer


Re: Relay Help
Just can't stay away
Joined:
2011/11/20 7:19
From A.C.T
Group:
Registered Users
Posts: 111
Offline
Well i removed it and the voltage reg and started the ute up and it starts fine and everything works only thing is new problem, wireing the alternator , I have a ca alternator and so I've ran the White and red power to the main power supply then the red and white wire to the bottom site as well as the White wire for main power only problem now is that the charge light stays on and my battery doesn't get above 11,85 on the multi meter, so I'm assuming my battery isn't chargeing " help ???

Posted on: 2015/3/28 6:04
Transfer the post to other applications Transfer


Re: Relay Help
Just can't stay away
Joined:
2011/11/20 7:19
From A.C.T
Group:
Registered Users
Posts: 111
Offline
I have been trying to figure out for 3 days know, but all the diagrams I search don't seem to have the same colour wires into the relay, i have found similar looking relays. I have all my loom un wrapped and wanted to neaten it up abit so im just trying to figure out if removeing these wires for this and the voltage regulator will affect any other components of the ute. and its and Australian ute Im unsure of the auto choke or not, it sort of looks like a fuel pump relay too.also ive noticed it has a white and blue wire that links into the voltage regulator, vc cut relay is my best idea ? not even sure what that is tho

Posted on: 2015/3/26 0:12
Transfer the post to other applications Transfer


Re: Relay Help
Just can't stay away
Joined:
2011/11/20 7:19
From A.C.T
Group:
Registered Users
Posts: 111
Offline
Plz help

Posted on: 2015/3/25 9:43
Transfer the post to other applications Transfer


Re: Relay Help
Just can't stay away
Joined:
2011/11/20 7:19
From A.C.T
Group:
Registered Users
Posts: 111
Offline
The connector runs 4 wires to it 2 are blue and 2 are white with a blue strip and the relay it self is located between the volt reg and the horn relay

Posted on: 2015/3/24 11:46
Transfer the post to other applications Transfer


Re: Relay Help
Just can't stay away
Joined:
2011/11/20 7:19
From A.C.T
Group:
Registered Users
Posts: 111
Offline
-

Attach file:



jpg  image.jpg (145.96 KB)
16049_55114e136340b.jpg 2283X1713 px

jpg  image.jpg (138.79 KB)
16049_55114e242d00b.jpg 2283X1713 px

Posted on: 2015/3/24 11:44
Transfer the post to other applications Transfer


Relay Help
Just can't stay away
Joined:
2011/11/20 7:19
From A.C.T
Group:
Registered Users
Posts: 111
Offline
Hi everyone I am currently re wireing my alternator in my 1200 ute Its running a ca18 and I' only just found out u don't need the voltage reg!! The previous owner has made wireing this ute a nightmare any way I've found a relay near the voltage reg which I am unsure what it is, or if I still need it ,,, some help would be appreciated ! Pic will be posted shortly

Posted on: 2015/3/24 11:37
Transfer the post to other applications Transfer



 Top
(1) 2 3 4 ... 11 »