User Login    
 + Register
  • Main navigation
Login
Username:

Password:


Lost Password?

Register now!
Fast Search
Slow Search
Google Ad


   All Posts (draker)


(1) 2 3 »


WTB: Boot/trunk lid chrome handle trim
Not too shy to talk
Joined:
2018/3/13 15:57
From Eugene, Or
Group:
Registered Users
Posts: 21
Offline
Anyone happen to have a chrome boot/trunk lid trim they would sell? Looking for one with good chrome and the gasket/mounting bits. I'm located in Eugene, Oregon, USA.

Posted on: 2022/5/22 0:36
Transfer the post to other applications Transfer


Re: McDonald's
Not too shy to talk
Joined:
2018/3/13 15:57
From Eugene, Or
Group:
Registered Users
Posts: 21
Offline
I remember seeing you driving down the 101, north Oregon coast back in the day. It was a beautiful truck! I'm sure it still is where ever it is now. :)

Posted on: 2022/5/12 5:32
Transfer the post to other applications Transfer


Re: Factory tach reads half of actual engine speed?
Not too shy to talk
Joined:
2018/3/13 15:57
From Eugene, Or
Group:
Registered Users
Posts: 21
Offline
Thanks, Iíll start diagnosing this pretty soon. I had an aftermarket tach in the car before, it was fine. But it wasnít an inductive tach like this one. Also I swapped all the wiring harnesses out for OEM harnesses of the same year since, and installed this tach. Iíll hook the old tach back up as a reference.

Also Iíll start by wiring this into another car. Itíll be pretty easy, Iíve got a 70 510 with the same style tach. Iíll go from there and report back.

Posted on: 2022/4/10 9:42
Transfer the post to other applications Transfer


Re: Factory tach reads half of actual engine speed?
Not too shy to talk
Joined:
2018/3/13 15:57
From Eugene, Or
Group:
Registered Users
Posts: 21
Offline
Yes got it used. thanks both of you for the info. I'm happy to dig into it. Two great ideas.

Any idea what the factory resistor rating is?

Posted on: 2022/4/5 5:30
Transfer the post to other applications Transfer


Factory tach reads half of actual engine speed?
Not too shy to talk
Joined:
2018/3/13 15:57
From Eugene, Or
Group:
Registered Users
Posts: 21
Offline
Hello,

I recently installed a factory tach in my b110. It's working, except for it reads about half the speed of what the engine is actually rotating. If it's idling at 1000rpm, it shows 500. It moves up the range just fine, just reading half speed the whole way. Any idea what would cause this?

I wired it into the stock harness as shown in the wiki.

Ignition system is pertronix, aftermarket coil, and there is a ballast resistor still.

Posted on: 2022/4/2 4:51
Transfer the post to other applications Transfer


Re: 6pin Engine harness plug ID help!
Not too shy to talk
Joined:
2018/3/13 15:57
From Eugene, Or
Group:
Registered Users
Posts: 21
Offline
Ah ha! Thatís it! The colors do match up. Both my sedan and the donor car are 72ís and both were autos. I converted mine, but it never had the relay. Either way I have the relay. Now that I know what Iím looking for Iíll trace it out on the diagram.

Thanks for your help!!

Posted on: 2022/2/24 4:22
Transfer the post to other applications Transfer


6pin Engine harness plug ID help!
Not too shy to talk
Joined:
2018/3/13 15:57
From Eugene, Or
Group:
Registered Users
Posts: 21
Offline
Wiring harness plug identification help needed! Iím in the middle of swapping out the dash and engine harness to one thatís a bit less melted. My car is a LHD 1/72 auto sedan and Iím swapping a harness from a LHD 72 auto coupe. The harness on my sedan was modified a bit so not everything is 1 to 1.
Where the engine harness enters the firewall I have this plug that went to what looks like a relay on the donor as shown. My sedan doesnít have the relay, but does have the plug. What is this relay for?

I've looked at the 72 wiring diagram and I don't see this connector. It seems to either be an auto option or a 72+ option as my 71 manual harness doesn't have this plug.

Wire colors are as follows:
BR BW BW
BY BY BR

Thanks for the assist!

Attach file:



jpg  274575512_941555099863891_1549568332816292636_n.jpg (36.48 KB)
21562_6215989ab84a2.jpg 600X449 px

jpg  274581825_941555116530556_7450817865814631836_n.jpg (31.50 KB)
21562_621598a16ee5c.jpg 600X449 px

jpg  274538502_941555119863889_3356761125002558740_n.jpg (42.51 KB)
21562_621598a68151d.jpg 600X449 px

Posted on: 2022/2/23 2:16
Transfer the post to other applications Transfer


Re: What's the going rate for a set of SU cores?
Not too shy to talk
Joined:
2018/3/13 15:57
From Eugene, Or
Group:
Registered Users
Posts: 21
Offline
Thanks! Very helpful!

Posted on: 2021/6/25 16:58
Transfer the post to other applications Transfer


Re: What's the going rate for a set of SU cores?
Not too shy to talk
Joined:
2018/3/13 15:57
From Eugene, Or
Group:
Registered Users
Posts: 21
Offline
The last set I bought was $200 for an L series.

Posted on: 2021/6/24 21:48
Transfer the post to other applications Transfer


What's the going rate for a set of SU cores?
Not too shy to talk
Joined:
2018/3/13 15:57
From Eugene, Or
Group:
Registered Users
Posts: 21
Offline
I found someone that has a set of SU's which have been sitting for some time. They are likely just cores at this point. What is the going rate for a set of SU's which likely need rebuilt?

Attach file:



jpg  SU.jpg (52.63 KB)
21562_60d4b706c61c3.jpg 900X675 px

Posted on: 2021/6/24 17:42
Transfer the post to other applications Transfer



 Top
(1) 2 3 »