User Login    
 + Register
  • Main navigation
Login
Username:

Password:


Lost Password?

Register now!
Fast Search
Slow Search
Google Ad



Browsing this Thread:   1 Anonymous Users



« 1 ... 23 24 25 (26)


Re: DEMAC's 1200 UTE
No life (a.k.a. DattoMaster)
Joined:
2002/3/7 9:55
From Look who's back in town
Group:
Registered Users
Posts: 13969
Offline
Well it worked then 😋

Posted on: 9/8 9:07
_________________
Was B110 Sedan: L series
Transfer the post to other applications Transfer


Re: DEMAC's 1200 UTE
Home away from home
Joined:
2003/11/27 13:29
From Melbourne
Group:
Registered Users
Posts: 789
Offline
Well that was a nasty surprise David. Glad no serious injuries to you or the ute.
Obviously pressure had built up in the cooling system and it found the weakest link...the old original heater hose.

Those cylinder readings have a fair bit of variance, but hopefully it's not a head gasket.
Have you checked the thermostat yet. Boil her up in a pot and make sure it's opening up.

Posted on: 9/10 9:50
Transfer the post to other applications Transfer


Re: DEMAC's 1200 UTE
No life (a.k.a. DattoMaster)
Joined:
2007/6/15 10:47
From MOOROODUC. Victoria
Group:
Registered Users
Posts: 1317
Offline
Thanks Andrew, it frightened the absolute things off me when it blew.
I plan to remove the plenum and redo all the water hoses while I am at it. But the thermostat will definitely get boiled, or replaced after testing a new one, I have been losing fluid for a while and the pressure test I did last weekend failed somewhere in the front water hoses.

Hopefully the head is ok

Posted on: 9/13 9:47

Edited by demacoz on 2018/10/6 9:51:09
_________________
Red 1200 Coupe
Blue 1200 Ute, CA18DE Auto (Silvia in disguise)
Green 1200 Sedan stock standard (Kermit)
Yella Terra Sedan shell in planning
Transfer the post to other applications Transfer


Re: DEMAC's 1200 UTE
No life (a.k.a. DattoMaster)
Joined:
2007/6/15 10:47
From MOOROODUC. Victoria
Group:
Registered Users
Posts: 1317
Offline
Well took the inlet off but left the bit on so that I could pressure test the system.
Water was coming out the hose that comes from the head, and out the water pump weep hole.

No water in the bores.. wooooohoooo

So it occurred to me to simplify all the hoses.... and then I thought I would move the battery to the tray.... and then I thought why not just go the whole hog and simplify the wiring.... and fix some rust in the rear wheel arches.

Here we go headlong into a long project - good thing I have a spare Nissan (2001 Pulsar) to use as my daily !

Attach file:



jpg  wiring explosion.jpg (130.56 KB)
8710_5bb876a8ab71f.jpg 1008X490 px

Posted on: 10/6 9:47
_________________
Red 1200 Coupe
Blue 1200 Ute, CA18DE Auto (Silvia in disguise)
Green 1200 Sedan stock standard (Kermit)
Yella Terra Sedan shell in planning
Transfer the post to other applications Transfer


Re: DEMAC's 1200 UTE
Home away from home
Joined:
2012/2/13 1:54
From Mordialloc
Group:
Registered Users
Posts: 646
Offline

Posted on: 10/8 21:03
_________________
'79 B120 (TURBO EFI A15 + 60 ser.5spd )
'83 Clubman 7 with worked A15 + 63A 5spd
'73 1200 Coupe Mild A15 5spd lsd

keep it simple
Transfer the post to other applications Transfer


Re: DEMAC's 1200 UTE
No life (a.k.a. DattoMaster)
Joined:
2009/4/30 7:57
From Adelaide
Group:
Registered Users
Posts: 1041
Offline
I like reading your posts, always up to something datto....

Posted on: 10/8 22:05
_________________
1200 Coupe A15E - ITB
Lamb Daiquiri - a man's cocktail!
Transfer the post to other applications Transfer



« 1 ... 23 24 25 (26)



You can view topic.
You cannot start a new topic.
You cannot reply to posts.
You cannot edit your posts.
You cannot delete your posts.
You cannot add new polls.
You cannot vote in polls.
You cannot attach files to posts.
You cannot post without approval.

[Advanced Search]