User Login    
 + Register
  • Main navigation
Login
Username:

Password:


Lost Password?

Register now!
Fast Search
Slow Search
Google Ad



Browsing this Thread:   1 Anonymous Users





Race Report: 80whp fun and OGREInc's first race.
No life (a.k.a. DattoMaster)
Joined:
2002/11/26 0:38
From Las Vegas USA
Group:
Registered Users
Posts: 1869
Offline
We went to a race this weekend; as someone of you will remember I melted the A15 at a track day so I've since installed an A12. It's very mildly tuned, 10-1 compression, GX cam, ported GX head and flat slide carbs, probably making all of 80whp (I dyno tested a similar set with about 5-6 seasons on the motor and it made 73whp)

I wasn't expecting a huge results as even with the 99.8whp A15 the front running cars in this group (2.0 510s & BMW 2002s) are 8-10 seconds a lap faster at my home track which I have 1000s of laps on. The A12 meant I could run C-sedan (the 510s run B-sedan) so it wouldn't be quite as brutal or so I thought.

There were 4 Mini Coopers in my class and they were all running built 1300cc engines and 1400lbs with driver.

Additionally I'd never been to this track, Buttonwillow Raceway and on top of that the first session of the day was timed practice which set the grid for Saturday's qualifying race. On the plus side OGREInc (Stan) had picked up a really pretty red Volvo 544 B-Sedan car (traitor) so we'd finally get to race together. He still has his1200 and the Volvo is really well turned out, so it's forgivable.

Having watched quite a bit of video (Buttonwillow clockwise #13) and being able to learn tracks quickly I was hopeful I'd manage a bit of speed but at the end of the day I was happy to get to the end.

During timed practice it quickly became apparent that the car was running warm; by 5 laps in the water temp was hovering around 200-225F, having melted a motor by not paying attention to the temp gauge I pulled in. Not finding anything glaringly wrong I resorted a shot in the dark and pulled the thermostat. Regardless My times were such that I was starting the qualifying race 22nd of of 26 cars.

For the qualifying race I'd decided I'd go all out and if it got hot after 3 laps I'd simply pull in. Running down to the green flag I got an awesome start zapping two Alfas down into turn 2, after that I'd managed to keep the gap and was catching on of the Minis, with 3 laps to go it suddenly became hard to downshift back into 3rd gear. My initial thought was that the syncro (which is just OK) had finally given up. On the final lap coming off of turn 2 the motor revved like a F1 car but obviously didn't accelerate like one. I tried nursing it running but by the end of the lap it became apparent that it might not make another lap so I pulled off with out taking the checkers.

Upon return to the pits I realized there was absolutely no play in the clutch pedal; I naturally assumed this was down to my mechanical ineptitude and we simply readjust it. Fortunately there was a short Sunday morning warm up that would allow me to check it.

On the Sunday morning warm up the car was fine but after the 20 minute session I noticed there was little play in the pedal. So again I just took a shot in the dark and spun back the adjuster on the slave cylinder. Note the clutch master has been in the car for years without issue.

So for the final race I was guided 23rd out of 24 starters. My goal was to somehow catch up to Stan and the Alfa. I got a decent start and being agreesive on the start managed to zap a few cars going round the outside of turn 1 and by 2 was up alongside Stanbut when I got on the gas the motor bogged badly (with the thermostat out the motor was a bit cold and I realized I should have warmed it up more) and I got passed by the Alfa and Stan also left me behind. Not,one to give up I stayed after it and was back on their tail doing into a 3rd gear sweeper, I out braked Stan and dived under neath the Alfa mid corner (it's a double apex corner). So for a couple of laps I managed to hold Stan off, he'd passed the Alfa and myself but I got back by him. He then managed to get close enough that he motored passed down the front straight, he then set about putting a few car lengths between us. I kept trying in hopes that. If he bobbled I'd be there. With 3 laps to go we were both drifting. The car around a lot, Stan skated a couple inches wide on one of the fastest turns and the rear got on the marbles and away he went spinning off into the desert at about 85mph (both car and driver were fine). I still had a good gap on the Alfa but approaching the last corner on the final lap it became apparent he was simply bidding his time and easily zapped me down the front stretch. I stayed close hoping that again I'd get lucky, I didn't get past the Alfa but with a lap to go I could see I was catching a BMW 2002 that was only going about 80% (obviously wounded) so I kept during flat out. With 4 corners to go I caught and passed him. I ended up getting up to 17th overall and 4th out of 5th in class. I would have been dead last in class but the front running car stalled on the grid and should have started in the back but instead weaved his way thought the field on the warm up lap to take his regular grid spot then proceeded to ignore the black flag.

In all it was a good finish; the dizzy is worn so I start to get a high RPM flutter and the front damper really need to be replaced so there are several more seconds in the car.

Posted on: 5/7 0:39
Transfer the post to other applications Transfer


Re: Race Report: 80whp fun and OGREInc's first race.
Home away from home
Joined:
2003/7/11 8:24
Group:
Registered Users
Posts: 449
Offline
Good stuff Tom,
Wish I could report something similar after last weekend at what was supposed to be a club day. Started great with a 4th behind a twin turbo Lexus V8 powered VL Commodore, a 13B turbo powered Group C replica RX7, and a Triumph TR8 and being the fastest small saloon car running in what was supposed to be 'classics' ( as well as a p.b lap time ) however in race 2 I got taken out by some idiot in a Honda Civic totally locked up trying to outbrake the field going into turn 4 which is a tight hairpin. Nett result of that is one smashed up car with the passengers door pushed in along with the sill, l/f guard damaged as well as the rear quarter just under the bumper bar. Needless to say I am mega pissed off- had that little car over 26 years and done many race miles in it and never even come close to anything like this. Pretty soul destroying seeing what is a great little car looking all smashed up...
Nothing that time and money can't fix I guess.
Cheers
Dave

Posted on: 5/7 4:41
Transfer the post to other applications Transfer


Re: Race Report: 80whp fun and OGREInc's first race.
No life (a.k.a. DattoMaster)
Joined:
2002/11/26 0:38
From Las Vegas USA
Group:
Registered Users
Posts: 1869
Offline
Dave bummed to hear your car got mugged....I'd be mega pissed as well.

I'm pretty aggressive but keep it in check in the brake zones on the opening laps as it's so easy to get caught out. Hopefully race officials dealt with the offending driver properly.

The distributor replacement and new dampers should get me several seconds a lap; queue the laughter but with the A12 motor I'm 9 seconds off the class leader, so I'm not likely to ever win unless I spend $$$$$ on a motor which I won't do. I could do the SR motor swap and move into my old catch all class. I also failed to mention the tires, while only having a few heat cycles, are a 15 months old. This was a get it to the end event for sure.

Realistically there is probably 3-5 seconds in the car, that would actually get me up to around 13-14th overall and possible 2nd in class.

Posted on: 5/7 21:01
Transfer the post to other applications Transfer






You can view topic.
You cannot start a new topic.
You cannot reply to posts.
You cannot edit your posts.
You cannot delete your posts.
You cannot add new polls.
You cannot vote in polls.
You cannot attach files to posts.
You cannot post without approval.

[Advanced Search]