User Login    
 + Register
  • Main navigation
Login
Username:

Password:


Lost Password?

Register now!
Fast Search
Slow Search
Google Ad



Main : Members : who_your_datty_1200 A14E

[<   Previous  6  7  8  9  10  11  12  Next   >]

A14E
A14EPopular
Submitterwho_your_datty_1200More Photos from who_your_datty_1200   Last Update2005/4/30 14:32    Tell a friendTell a friend
Hits4907  Comments26    0.00 (0 votes)0.00 (0 votes)
I finally got off my ass and put the A14E in Monty.  Just have to put on the EFI and make up an exhaust manifold then its some plumbing of fuel lines and some wiring of the ECU and fire it up.

[<   Previous  6  7  8  9  10  11  12  Next   >]

The comments are owned by the poster. We aren't responsible for their content.

Poster Thread
who_your_datty_1200
Posted: 2005/5/23 10:20  Updated: 2005/5/23 10:20
No life (a.k.a. DattoMaster)
Joined: 2004/2/26
From:
Posts: 1440
 Re: A14E
Cheers Daivd. One day you will get your EFI off the ground and running...... Took me 6 months to get around to putting this motor and the EFI in the car and about a week to wire it up and get it going. Had lots of help via the phone and net.

Poster Thread
who_your_datty_1200
Posted: 2005/5/3 13:06  Updated: 2005/5/3 13:06
No life (a.k.a. DattoMaster)
Joined: 2004/2/26
From:
Posts: 1440
 Re: A14E


Fired it up today and sounds sweet as!!!! Cant wait to see how Monty goes now!

Poster Thread
1200coupe
Posted: 2005/5/4 1:14  Updated: 2005/5/4 1:14
Home away from home
Joined: 2003/9/17
From: Canberra
Posts: 512
 Re: A14E
You will be pleased with the results after you sort out any bugs, its almost guaranteed because EFI makes a huge difference.
Mapping shouldnt take too long with Lambda probe and/or dyno. Tuning for max torque and power is easy. Usually the most time is spent getting all the fine tuning right so you engine performes well under all conditions and all throttle positions and all loads.
You might find that your throttle body is too small if you are running a big HP high compression A series. Other than that it all looks good.
Good luck with it, you will be pleased once its all sorted.

Poster Thread
who_your_datty_1200
Posted: 2005/5/4 11:43  Updated: 2005/5/4 11:43
No life (a.k.a. DattoMaster)
Joined: 2004/2/26
From:
Posts: 1440
 Re: A14E
This motor was in a race off roader and has been all turned and once I learnt how it to get it started right, it runs sweet as. I am running a bigger TB off what I dont know but its BIG!!! I hope to go for a test drive on sunday.

Poster Thread
phunkdoktaspok
Posted: 2005/5/4 11:50  Updated: 2005/5/4 11:50
No life (a.k.a. DattoMaster)
Joined: 2002/9/23
From:
Posts: 2809
 Re: A14E
What it runs without the dizzy installed
















Poster Thread
who_your_datty_1200
Posted: 2005/5/4 12:16  Updated: 2005/5/4 12:16
No life (a.k.a. DattoMaster)
Joined: 2004/2/26
From:
Posts: 1440
 Re: A14E
The dizzy sitting on the front guard is out of the old A12 I had in there and was just keeping it close in case I need it.

Poster Thread
who_your_datty_1200
Posted: 2005/5/1 11:09  Updated: 2005/5/1 11:09
No life (a.k.a. DattoMaster)
Joined: 2004/2/26
From:
Posts: 1440
 Re: A14E

Thats the only one I have with the housing in it, I'll take some close ups tomorrow.

Poster Thread
phunkdoktaspok
Posted: 2005/5/1 11:24  Updated: 2005/5/1 11:24
No life (a.k.a. DattoMaster)
Joined: 2002/9/23
From:
Posts: 2809
 Re: A14E
Nah that pic is perfect. I was going to just tap my head to take a temp sensor for my computer. But what caught my eye was that big bolt in the middle. I thought it was a radiator cap. I have a late model toyota hiace radiator I am going to put in the 1200 wagon but I need to put a cap somewhere and that pic got me thinking.

Poster Thread
who_your_datty_1200
Posted: 2005/5/1 12:06  Updated: 2005/5/1 12:06
No life (a.k.a. DattoMaster)
Joined: 2004/2/26
From:
Posts: 1440
 Re: A14E
I got you thinking now theres a turn up for the books!!!!!

Poster Thread
phunkdoktaspok
Posted: 2005/5/1 13:13  Updated: 2005/5/1 13:13
No life (a.k.a. DattoMaster)
Joined: 2002/9/23
From:
Posts: 2809
 Re: A14E
Alert the Media

Poster Thread
who_your_datty_1200
Posted: 2005/5/1 13:16  Updated: 2005/5/1 13:16
No life (a.k.a. DattoMaster)
Joined: 2004/2/26
From:
Posts: 1440
 Re: A14E

Poster Thread
qik1000
Posted: 2005/5/5 1:46  Updated: 2005/5/5 1:46
Home away from home
Joined: 2005/1/12
From: Newcastle (NSW)
Posts: 536
 Re: A14E
I love it! I've been looking at the megasquirt myself. Its nice to here some people have already adapted in for dato. even if L-series.

Hey who_your_datty_1200, whats the manifold off?
Is this some japanese import factory efi system from a late a14/15 or e15 etc?? Are they available in australia? I didn't even know there was something commercially available.

Poster Thread
who_your_datty_1200
Posted: 2005/5/5 11:32  Updated: 2005/5/5 11:32
No life (a.k.a. DattoMaster)
Joined: 2004/2/26
From:
Posts: 1440
 Re: A14E
The manifold, I think was imported here(NZ) and there are not many A series EFI manifold around. There are 3(?) in aussie rite??? and mine one in NZ, plus some in Japan. Other than that I dont know of anyothers, but I could be wrong

Poster Thread
1200rallycar
Posted: 2005/5/5 12:41  Updated: 2005/5/5 12:41
No life (a.k.a. DattoMaster)
Joined: 2002/3/20
From: Melbourne, Australia
Posts: 8220
 Re: A14E
nice work, i had no idea it was so close to completion,

i think theres more than 3 in aus and one or maybe none in japan that the guys on the site know of

morale of the story, super rare

interested to see how it goes,

phunk: my a15 head had an allen bolt in the side of the head (manifold side) which i just removed and replaced with a plug that i tapped my sensor into the back of, made it quite simple, your head dosent have this hole?

Poster Thread
who_your_datty_1200
Posted: 2005/5/5 13:18  Updated: 2005/5/5 13:18
No life (a.k.a. DattoMaster)
Joined: 2004/2/26
From:
Posts: 1440
 Re: A14E
Quote:
my a15 head had an allen bolt in the side of the head (manifold side) which i just removed and replaced with a plug that i tapped my sensor into the back of, made it quite simple, your head dosent have this hole?


You got a picture of this???

Poster Thread
2332owner
Posted: 2005/5/5 13:20  Updated: 2005/5/5 13:20
No life (a.k.a. DattoMaster)
Joined: 2003/5/5
From: Okinawa, Japan
Posts: 1292
 Re: A14E
There's plenty of them over here, just no one uses them. I've seen a couple for sale, and have bought one for a U.S. site member. The next one I find I'm going to pick up for a rainy day.

Poster Thread
phunkdoktaspok
Posted: 2005/5/5 13:24  Updated: 2005/5/5 13:24
No life (a.k.a. DattoMaster)
Joined: 2002/9/23
From:
Posts: 2809
 Re: A14E
Nah 1200RC my head doesnt have that mounting position. From memory the position you are talking about is in the top left corner of the head ( manifold side ) but it looks like some didnt have this in the casting.

***Edit*** I just had a look at one of your pics and yours is in the bottom left. That is where I will no doubt tap it for the sensor. But if you look at my pic it is still rough cast in that position.

Poster Thread
who_your_datty_1200
Posted: 2005/5/8 9:16  Updated: 2005/5/8 9:16
No life (a.k.a. DattoMaster)
Joined: 2004/2/26
From:
Posts: 1440
 Re: A14E
Well Monty is up and going now. Must say heaps more grunt and much more fun to drive and the sound!!!! Magic to my ears!!

Poster Thread
1200rallycar
Posted: 2005/5/8 10:24  Updated: 2005/5/8 10:24
No life (a.k.a. DattoMaster)
Joined: 2002/3/20
From: Melbourne, Australia
Posts: 8220
 Re: A14E
NICE work buddy

Poster Thread
who_your_datty_1200
Posted: 2005/5/15 11:33  Updated: 2005/5/15 11:33
No life (a.k.a. DattoMaster)
Joined: 2004/2/26
From:
Posts: 1440
 Re: A14E


Now I have a air filter!!!

Poster Thread
ddgonzal
Posted: 2005/5/20 7:14  Updated: 2005/5/20 7:14
Moderator
Joined: 2001/5/3
From: Hawaii, USA
Posts: 31029
 Re: A14E

Poster Thread
1200rallycar
Posted: 2005/5/20 7:21  Updated: 2005/5/20 7:21
No life (a.k.a. DattoMaster)
Joined: 2002/3/20
From: Melbourne, Australia
Posts: 8220
 Re: A14E
hows it going????

see that flat face on the side of the head just left of the exhaust manifold there, thats where the screw plug is on my head that i fit my water sensor into

Poster Thread
who_your_datty_1200
Posted: 2005/5/22 2:23  Updated: 2005/5/22 2:23
No life (a.k.a. DattoMaster)
Joined: 2004/2/26
From:
Posts: 1440
 Re: A14E
Micheal....... Yeah I see the place you mean. I will look at doing that, as I am not happy with that thermostat housing, that is on there at the moment.

David.......... What is most interesting??

Poster Thread
ddgonzal
Posted: 2005/5/22 21:50  Updated: 2005/5/22 21:50
Moderator
Joined: 2001/5/3
From: Hawaii, USA
Posts: 31029
 Re: A14E
It's most interesting that everyone is getting their factory EFI going, except me. I'm still determined to use factory control unit and wiring and that is slowing me down.

Your work here looks good.




Missing out on the discussion? Latest Photo Album Comments

Poster Thread
phunkdoktaspok
Posted: 2005/5/1 10:07  Updated: 2005/5/1 10:07
No life (a.k.a. DattoMaster)
Joined: 2002/9/23
From:
Posts: 2809
 Re: A14E
Hey whats the go with the thermostat housing?
Does that have the radiator cap on it too? Do you got any better pics of the thermostat housing? Do you know what car the engine came in? Pulsar or something?

Poster Thread
who_your_datty_1200
Posted: 2005/5/1 10:54  Updated: 2005/5/1 10:54
No life (a.k.a. DattoMaster)
Joined: 2004/2/26
From:
Posts: 1440
 Re: A14E
Thermostat housing...............I dont know what its off, but it has a temp sensor in there for cold starting and so the ECU knows what temp the motor at.

I'll down load some more pictures of the housing and link them in this thread.

Poster Thread
phunkdoktaspok
Posted: 2005/5/1 11:05  Updated: 2005/5/1 11:05
No life (a.k.a. DattoMaster)
Joined: 2002/9/23
From:
Posts: 2809
 Re: A14E
Cool

Poster Thread
dattodevil
Posted: 2005/5/1 11:05  Updated: 2005/5/1 11:05
No life (a.k.a. DattoMaster)
Joined: 2004/1/20
From: Christchurch. NZ
Posts: 1382
 Re: A14E
I think its the factory efi thermostat housing as I believe it's the engine that came with his efi Manifold