User Login    
 + Register
  • Main navigation
Login
Username:

Password:


Lost Password?

Register now!
Fast Search
Slow Search
Google Ad



Browsing this Thread:   1 Anonymous Users



« 1 (2)


Re: ****HELP!**** A12 RUNNING LIKE A DOG
No life (a.k.a. DattoMaster)
Joined:
2010/6/2 13:35
From Toowoomba & New Jersey USA
Group:
Registered Users
Posts: 2213
Offline
I suspect fuel filter issue or bad fuel pump

Posted on: 2017/11/11 15:22
_________________
---1976 B120 "THE GENERAL REE"--- Former build
---1980 B120 Vanilla Ice --- current build
Transfer the post to other applications Transfer


Re: ****HELP!**** A12 RUNNING LIKE A DOG
No life (a.k.a. DattoMaster)
Joined:
2005/10/7 12:47
From south coast nsw
Group:
Registered Users
Posts: 1072
Offline
Id Take the plugs out and that should tell u what direction to head. Probably fowled up From worn or incorrectly set point gap . A series Is very simple Id be surprised if anything major. No Grease on the dizzy lobe will make the points close not long after changing em .

Posted on: 2017/11/13 10:51
Transfer the post to other applications Transfer


Re: ****HELP!**** A12 RUNNING LIKE A DOG
Moderator
Joined:
2001/5/3 7:04
From Hawaii, USA
Group:
Registered Users
Contentmaster
Usermaster
Posts: 29092
Offline
Good idea. It's easy and costs nothing and might pinpoint a problem

Spark Plug Inspection

Attach file:



jpg  spark_plug_condition.jpg (83.72 KB)
174_5a0a686fe2689.jpg 800X640 px

jpg  DensoSparkPlugChart_modified.jpg (60.43 KB)
174_5a0a6882bd01c.jpg 779X600 px

Posted on: 2017/11/14 3:52
Transfer the post to other applications Transfer


Re: ****HELP!**** A12 RUNNING LIKE A DOG
Just popping in
Joined:
2012/2/5 7:10
From Whangarei, New Zealand
Group:
Registered Users
Posts: 11
Offline
Hi all. when I got home after it was playing up, #4 was very oily, to the point that it wasnt firing at all. Just seems to be that cylinder. Compression tests came back fine. Have changed fuel pump and filter and that made no difference

Posted on: 2017/11/24 22:23
Transfer the post to other applications Transfer


Re: ****HELP!**** A12 RUNNING LIKE A DOG
Home away from home
Joined:
2008/12/8 4:45
From Sydney
Group:
Registered Users
Posts: 467
Offline
Hey Dazza

Can you be a little more specific with what you did with the dizzy?
Points?
Condenser?
Cap?
Rotor Button?

Also, do you know if it is a misfire or flat spot? Have you changed the plugs since you found No.4 oiled up?

Cheeers

Posted on: 2017/11/25 11:31
Transfer the post to other applications Transfer


Re: ****HELP!**** A12 RUNNING LIKE A DOG
Just popping in
Joined:
2012/2/5 7:10
From Whangarei, New Zealand
Group:
Registered Users
Posts: 11
Offline
Replaced whole distributor to no avail. Yep have replaced all plugs. Seems like a flatspot to me, runs extremely rich (black smoke for miles) and dies underload. No backfiring at all. Have also noticed leaks around the top carburetor gasket and throttle plunger so im guessing that is the problem

Posted on: 2017/11/26 6:37
Transfer the post to other applications Transfer


Re: ****HELP!**** A12 RUNNING LIKE A DOG
Moderator
Joined:
2001/5/3 7:04
From Hawaii, USA
Group:
Registered Users
Contentmaster
Usermaster
Posts: 29092
Offline
Quote:
noticed leaks around the top carburetor gasket and throttle plunger
Most common problem is the fuel level is too high. Look through the sight-glass and the level should be at the halfway mark. 2mm above half is too much. See Float for details

Another cause of these leaks is a warped carburetor top (somewhat common on the Hitachi 306). When the top warps, the vacuum leaks from the power valve passage, causing it to run super-rich all the time. You can verify this by removing the top and inspecting
* make sure gasket is not torn by center hole
* put a straight edge on the top and look for warpage
* Ensure center plunger rod is not stuck (stuck down means rich)

Attach file:



jpg  24081 vacuum passage for Power Valve.jpg (32.15 KB)
174_5a1a6a0540560.jpg 268X240 px

Posted on: 2017/11/26 7:15
Transfer the post to other applications Transfer



« 1 (2)



You can view topic.
You cannot start a new topic.
You cannot reply to posts.
You cannot edit your posts.
You cannot delete your posts.
You cannot add new polls.
You cannot vote in polls.
You cannot attach files to posts.
You cannot post without approval.

[Advanced Search]