User Login    
 + Register
  • Main navigation
Login
Username:

Password:


Lost Password?

Register now!
Fast Search
Slow Search
Google Ad


   All Posts (sunny1046)


(1) 2 3 4 ... 16 »


Re: 79 B310/210 auto to 4 speed swap questions
Home away from home
Joined:
2005/5/14 12:28
From South Dakota USA/Trinidad and Tobago
Group:
Registered Users
Posts: 207
Offline
Yo dude thanks a lot. I just bid on it👍🏾👍🏾

Posted on: 7/12 16:03
_________________
3NE 2NR

Transfer the post to other applications Transfer


Re: 79 B310/210 auto to 4 speed swap questions
Home away from home
Joined:
2005/5/14 12:28
From South Dakota USA/Trinidad and Tobago
Group:
Registered Users
Posts: 207
Offline
I believe theyíre from the same car but not too sure. They both came from the same salvage yard. Iíve been searching for a crossmember on car-part.com but thereís none. Been looking on eBay as well. Might have to post a WTB ad.
About the pedals....I have a complete manual pedal box but can I just remove the auto brake pedal and swap in the manual clutch n brake pedals? I know a lot of Datsuns have the same pedal boxes and u can swap pedals like the 240z

Posted on: 7/11 14:19
_________________
3NE 2NR

Transfer the post to other applications Transfer


79 B310/210 auto to 4 speed swap questions
Home away from home
Joined:
2005/5/14 12:28
From South Dakota USA/Trinidad and Tobago
Group:
Registered Users
Posts: 207
Offline
I'm about to do a 4 speed manual conversion on my b310. Got a gearbox but cant seem to find a crossmember. Would I be able to use the crossmember from the auto? Also can I use the stock starter or does the manual have a different one?

Posted on: 7/11 6:24
_________________
3NE 2NR

Transfer the post to other applications Transfer


Re: Negative offset wheels on a B310
Home away from home
Joined:
2005/5/14 12:28
From South Dakota USA/Trinidad and Tobago
Group:
Registered Users
Posts: 207
Offline
Iíll try n measure it after work n see. Just as long as it doesnít poke too far out Iím good. Iím planning to drop the car too(cutting coils for now). Donít want the arches sitting on the tires

Posted on: 12/26 15:56
_________________
3NE 2NR

Transfer the post to other applications Transfer


Negative offset wheels on a B310
Home away from home
Joined:
2005/5/14 12:28
From South Dakota USA/Trinidad and Tobago
Group:
Registered Users
Posts: 207
Offline
Looking at these wheels on ebay/SummitRacing that I want to buy for my 79 B310/210. They're aero racing 30 wheels...13x7 with -12.7 offset. Anyone have an idea how these wheels will fit on the car? Will it poke out of the wheel arches too far? I want to go them cuz they are reasonably priced and I want to stick with 13s for now. Already ordered some 185/60/13 tires that are going on the stock wheels for now.

Attach file:



jpg  aeo-30-174030_w_xl.jpg (118.44 KB)
4889_5c22da93918f1.jpg 1200X1201 px

Posted on: 12/26 1:43
_________________
3NE 2NR

Transfer the post to other applications Transfer


New alternator & battery...still not charging..Help!
Home away from home
Joined:
2005/5/14 12:28
From South Dakota USA/Trinidad and Tobago
Group:
Registered Users
Posts: 207
Offline
Been having some electrical issues with my 79 b310/210. The alternator light stays on almost all the time. I checked them with a voltmeter and reads between 12.3 and 12.6 volts whether its running or not. Park lights only turn on when the car is running. Both the alternator(replaced today) and battery are new. What do I check next?

Posted on: 2018/11/14 3:52
_________________
3NE 2NR

Transfer the post to other applications Transfer


Re: 79 210 B310 fusible link
Home away from home
Joined:
2005/5/14 12:28
From South Dakota USA/Trinidad and Tobago
Group:
Registered Users
Posts: 207
Offline
@ddgonzal...well u were right on the money...valves were stuck. Tapped n em a couple times n they came loose. Starts right up n runs on all four cylinders. Adjusted the valves cold n hot. Now she purrs like a kitten. No test drive yet til we get wheel bearings back in the car👍🏾💯

Posted on: 2018/10/25 6:03
_________________
3NE 2NR

Transfer the post to other applications Transfer


Re: 79 210 B310 fusible link
Home away from home
Joined:
2005/5/14 12:28
From South Dakota USA/Trinidad and Tobago
Group:
Registered Users
Posts: 207
Offline
Update...We installed new pushrods in the engine and adjusted all the valves. Cranked over the engine and the rod started coming out from under the rockers again. So we adjusted the valves again to be sure n same thing happened...and bent one of the pushrods. So i guess the next step is to pull the head n see whatís going on. Anyone have an idea what the issue could be?

Posted on: 2018/10/23 3:49
_________________
3NE 2NR

Transfer the post to other applications Transfer


Re: 79 210 B310 fusible link
Home away from home
Joined:
2005/5/14 12:28
From South Dakota USA/Trinidad and Tobago
Group:
Registered Users
Posts: 207
Offline
Iím not sure what happened. The previous owner sent me a video of the car n it ran fine. From that time to when it got to me(had it shipped) I donít know what happened. Thinking maybe I was cranking it n trying to get it to fire with old gas or something...I donít know. Itís been sitting for 9 years so itís possible the valve could be stuck. I guess Iíll find out soon here. Had to get new pushrods on eBay(since one is bent). None of the parts stores have em anymore. So I gotta wait to they show up. In the mean time Iíll trying flushing the gas tank and checking out my drivers side front wheel. Looks like it might have a bad tie rod or ball joint or something

Posted on: 2018/10/19 3:12
_________________
3NE 2NR

Transfer the post to other applications Transfer


Re: 79 210 B310 fusible link
Home away from home
Joined:
2005/5/14 12:28
From South Dakota USA/Trinidad and Tobago
Group:
Registered Users
Posts: 207
Offline
Ok.... btw I was actually about the brake/tail lamps... not the brake light on the dash. Sorry for the confusion. Also I looked at the build date on the car and itís 10/78.

So back to the engine. Finally did a compression test. Cylinder 1&4 were reading 165 and 170. Cylinder 2&3 were reading 30 and 0. So we decided to start taking the engine apart. Took off the rocker cover and 2 pushrods were dislodged from the rockers...the intake rod on #2 and exhaust on # 3(which is bent too). Rocker arms were loose a bit. But is that enough to cause low compression or could there be something more wrong? We are thinking about replacing the pushrods and then see what happens

Open in new window

Posted on: 2018/10/18 2:46
_________________
3NE 2NR

Transfer the post to other applications Transfer



 Top
(1) 2 3 4 ... 16 »